Profile Details

Toggle Sidebar
Recent updates
  • Dave Loper wrote:

    Can we get an update as to where you are on this issue?

    Hi Dave,

    Well i thought it was already clear that i had fixed it by taking a different route, to copy the missing files.

    After my system was up and running again, i did do a

    No more problems with grub and/or samba and Clearos at latest version.

  • Nop, not using the AD connector only directory server

  • I know, but unfortunately i only saw about the updated app-base, after i got the problems.
    All started, because i just wanted to update Sambe, for which i saw updates in my console.

  • Hi Dave, Nick,

    First of all thanks foyr quick response.

    Let me start by saying i fixed it, but i had to take another route then Dave suggested.

    I already read about the

    chroot /mnt/sysimage
    cd /
    cp -a /boot/efi/EFI/centos/* /boot/efi/EFI/clearos/

    part, but i couldn't do a chroot /mnt/sysimage. Something about not able to do or not able to find (not sure eactly what it said).

    So i decided to try copy it on a different way. I booted not from the Clearos rescue anymore but from one of my other rescue USB devices (yay, lucky me, that i recently created and updated one). From ther i tried several different tools, but in the end with pmagic i could mount the sysimage amongs other partitions. Then i did copy the grubx64.efi file from Centos folder to Clearos.

    After that a reboot presented me with the latest and some previos kernels.

    First i Choose the newest, but at a certain point it took me to a rescue prompt (not seen that one before), so i decied to boot into the previous kernel.

    Then i could boot my Clearos server fine again, i just thought lat's give it another go and run the update to the latest kernel again.

    No problems after that anymore and also Samba was working fine again!


    Normally only default (none test) repo's are the ones i am using, but when i saw in my console the update for Samba and i tried to update, my system complained about missing depenedencies, regarding libtevent and libldb.

    so installed only those two with:

    yum --disablerepo="*" --enablerepo="centos-unverified" install libtevent and yum --disablerepo="*" --enablerepo="centos-unverified" install libldb

    After that the samba update ran without a problem with the default repo's.

    My grub version at this point is: grub2-2.02.1-0.76.v7.1.x86_64

  • Failed to open \EFI\clearos\grubx64.efi and start_image() returned not found

    Today found some updates for samba, so after installing them (needed to temporary add a repo) everything was installed, but samba would not start anymore.
    So, i thought it might be a good time to check for more updates.

    First did a yum clean all and then a yum update.

    Suddenly over 560 updates were found/needed. I decided to install them and after a reboot no i get:

    Failed to open \EFI\clearos\grubx64.efi
    start_image() returned not found

    I did not do a yum update base install before, as i was not aware of the latest distro update of april.

    Does anyone know howto fix?

    System uses softraid with two disks (mirrored)

  • Jopelepoop
    Jopelepoop replied to a discussion, Mount issue

    Hi Nick,

    Thank you for pointing me in the right direction.
    It looks solved now, by adding the "x-systemd.automount" part to my FSTAB file.

  • Jopelepoop
    Jopelepoop started a new discussion, Mount issue

    Mount issue

    Dear all,

    I just installed a new CO system, which runs next to the existing one. i am having problems mounting networtk shares.
    They are exactly the same as on the previous install, just added two lines in my FSTAB file.
    But on the new install they won't come up after a reboot, but they do when issueing the command; "mount -a".
    looking into the logs, i see an error messge saying, "could not find route to host"
    Everything (internet search, my own feelings) point me in the direction of the network not being up in time.

    Anyone know of a proper way to fix this?

    i already tried several startup scripts, with delays of the mount, but none of them worked.

  • Jopelepoop
    Jopelepoop replied to a discussion, Trouble idenitfying spam mail

    So here is the situation right now.

    As i said been playing with a lot of different settings, or better said the way postfix an spamassassin are configured.
    But all without the improvement i hoped for.

    So i thought let's start over again, brought everything back in the the state is was before and how it's after a clean install from CO.

    Funny thing is that these particular spam mails stopped coming in, i don't see them in my logs anymore. And the regular spam is still stopped.

  • Jopelepoop
    Jopelepoop replied to a discussion, Trouble idenitfying spam mail

    Hi Nick,

    I will have a look at this and try some settings, especially the ones regarding RBL lists.

    As i already said; a lot of the spam is already blocked. I almost receive none.

    The ones that are coming through now are only from this week and affect 2 users on the mail server, one of them being me :-(
    probably one of the reasons that they are hard to identify is that they are in my native laguage and are pretty well written.

  • Jopelepoop
    Jopelepoop replied to a discussion, Trouble idenitfying spam mail


    Can you be a bit more specific, about the part; It does not look like you are running the anti-spam app?

    I've done a complete set-ip of CO with anti-spam, in the webgui it says it's running. Does this mean that it never did from the start?
    Or is the basic install from CO wrong?