My Community Dashboard

  • I've written to support - having a "home-edition Essentials" subscripton.
    The answer I got was somewhat surprising. As if something is wrong with my configuration. Right.
    I know a thing or two about linux, so I have managed to install the owncloud using yum.

    So here is the solution for those, who experience the problem described in this thread:
    as root run:
    # yum install owncloud --nogpgcheck -y
    # yum install app-owncloud

    - the second command is without the "--nogpgcheck" parameter - it is not needed. As a matter of fact - it shoud never be needed.

    If your menu is not updated. go to marketplace and find the "Owncloud for Home" - you can click "Configure" there. The menu will whow owncloud item later on.

    @Ben, is this the new norm?