My Community Dashboard

  • Thank you for your response, Ben!

    I spent a lot of time switching things on and off and changing settings, in different order until the settings would finally stick. Getting the config file to use port 8080 was a puzzle by itself - choosing "Auto detect" or choosing "8080" would not work. I had to choose "Custom" and then type in "8080".

    Client machines running XP and newer appeared to be using the WPAD information correctly as far as I could tell, although applications like Trillian and Firefox needed their own configuration changes. Internet Explorer's "automatically detect settings" checkbox did not have any effect on those applications, which is expected from what I've been reading.

    At the moment, I have the app uninstalled, since I am a little afraid of it. It was hard to get it set just right and I was worried a setting might change once I've had all of our computers set up with WPAD.