Profile Details

Toggle Sidebar
Recent updates
  • FYI - Shaun, I tested your changes to the process I posted, and they work just fine for ClearOS 7 with CloudAtCost, EXCEPT for the #Default networking section and the "sed" line.

    Seems that CloudAtCost VMs (well at least CentOS 7 ones) now are created with the Ethernet NIC as device ens33 instead of eth0. If you run the script as above, it will "work" but during the web GUI setup it will show BOTH eth0 (as WAN) and ens33 (as LAN). This will work to a degree, but you'll run into problems completing the install.

    The fix is either to 1) change all references in the script of "eth0" to state "ens33" or 2) my preference, to simply remove the "#Default networking" section (perhaps keeping the yum - y remove Network Manager) and change the sed line to refer to ens33.

    The latter I preferred as the ifcfg-ens33 file created by CAC was just fine, no sense messing with something that works.

    Here's the resulting file that worked for me:

    Hope this helps! CAC is working great for me today (I needed to spin up a very quick cloud FTP server with ClearOS today, and it worked surprisingly well, download speeds are terrific, much better than in the past).