Profile Details

Toggle Sidebar
Recent updates
  • Robert Oram
    Robert Oram replied to a discussion, Forward WOL packets?

    I have a new Win box that goes to sleep every 30 seconds, so I have revisited this issue! I have two Win machines on my LAN, and found that most any WOL utility would wake up my sleepy machine reliably, but I could not get it to respond from the internet. I tried forwarding UDP ports 7, 9, and 4343 to that machines static IP, to the broadcast IP, etc. Nothing. Because COS box wont forward that Protocol? Because I am losing the ARP info when it goes to sleep? I don't know yet, despite lots of testing.
    (As a side note, I have been using's WakeOnLANMonitor to test with, but it doesn't see the Magic packets even on the LAN, though the packet works and wakes the PC. Maybe it is a Win 10 issue?)
    So, I haven't solved the issue yet,but discovered a relatively easy workaround! I assume most people have the SSH port open for remote access? I do, so now I just bypass the Firewall/Nat/Forwarding issue, and send a WOL packet from the LAN! I putty in, and type the following. Voila! "

    But, If anyone does figures out how to forward these packets, I would love to know!

  • [Solved] No netconsole after clearos 6.6 install on VMWare 5.5

    Since a new clearos 6.6 (64bits) is available for download, I did an install in a newly created VMWare 5.5 machine.

    It is about a (test) gateway installation on my LAN with two network cards.

    After a successful installation the system shows a black screen and no netconsole appears.

    I repeated the installation twice with the same result. :(

    Alt-F2 gives me access to commandline and I see that I have gotten two ip-addresses (external and a internal) but I see no errors.

    Webconfig is available through the external networkcard, and behaves normally

    Never had a black screen before in this VMWare 5.5 installation, with clearos 6.5.

    Has something changed? :S

    what can I try to cat netconsole visible? :(

  • The last lines of /var/log/Xorg.0.log give:

    So the problem is that it cannot find screens during the loading of glx......

    After changing /etc/X11/xorg.conf.d/vm.conf to the following

    Everything seems to work correctly!!

    Hope it will help others too....