Profile Details

Toggle Sidebar
Recent updates
  • Bob Rose
    Bob Rose updated their profile
  • Bob Rose
    Bob Rose replied to a discussion, Owncloud for Home is unresponsive.

    This actually happened a few weeks ago. I have been traveling and haven't had a chance until now to deal with it. I want to say the date on the config file was late February before being changed today if you guys wanted to try to track down what changes might have triggered it.

  • Bob Rose
    Bob Rose replied to a discussion, Owncloud for Home is unresponsive.

    Whoo Hoooo... Ok That worked. Owncloud is now has resumed in all appearances. I am getting notices of files syncing up. Deleting the first four lines:

    $CONFIG = array (
    'instanceid' => 'ocro12y8044t',

    Did the trick. The older backups did not contain these lines. Thanks for getting me through this. Thanks Nick, you the Man. It does raise a curiosity about how that could happen. If you had it with Nextcloud then there must be some common or shared code.
    Thank again Nick.

  • Bob Rose
    Bob Rose replied to a discussion, Owncloud for Home is unresponsive.

    The contents of ?etc/owncloud/config.php are:

    $CONFIG = array (
    'instanceid' => 'ocro12y8044t',
    $CONFIG = array (
    'dbtype' => 'mysql',
    'dbname' => 'owncloud',
    'dbuser' => 'owncloud',
    'dbpassword' =>SOME HASH
    'dbhost' => '',
    'dbtableprefix' => 'oc_',
    'instanceid' => 'ocvkvy5z46kb',
    'passwordsalt' => ANother HASH
    'secret' =>and a really long Hash',
    'trusted_domains' =>
    array (
    0 => 'MySite',
    1 => '',
    2 => '',
    3 => '',
    4 => 'piwik.MySite',
    5 => '',
    6 => 'photos.MySite',
    'datadirectory' => '/var/clearos/owncloud/data',
    'overwrite.cli.url' => 'https://localhost/owncloud',
    'version' => '',
    'logtimezone' => 'UTC',
    'installed' => true,
    'updatechecker' => 'false',
    'ldapIgnoreNamingRules' => false,
    'loglevel' => 2,
    'maintenance' => false,

    I did substitute some phrases for sensitive info. I think the actual config.php is generated elsewhere in /usr/clearos directories. There are a lot of backups in the /etc/owncloud/ directory

  • Bob Rose
    Bob Rose replied to a discussion, Owncloud for Home is unresponsive.

    Seemed like 9624 was hard to kill. anyway it succeeded in bring back the Marketplace and software updates. Owncloud still displays the cryptic to me :" Ooops....." message.

  • Bob Rose
    Bob Rose replied to a discussion, Owncloud for Home is unresponsive.

    Thanks for helping Nick

    ps aux | grep yum
    root 9624 0.0 0.0 113184 1020 ? S Mar09 0:00 sh -c /usr/bin/sudo /usr/bin/yum --enablerepo=* clean all 2>&1
    root 9629 0.0 0.0 243728 2744 ? S Mar09 0:00 /usr/bin/sudo /usr/bin/yum --enablerepo=* clean all
    root 9630 0.0 0.1 356904 7256 ? S Mar09 0:00 /usr/bin/python /usr/bin/yum --enablerepo=* clean all
    root 13705 0.0 0.0 112712 956 pts/0 S+ 12:30 0:00 grep --color=auto yum

    The marketplace is still unavailable as is "software Updates"

  • Bob Rose
    Bob Rose started a new discussion, Owncloud for Home is unresponsive.

    Owncloud for Home is unresponsive.

    Owncloud Home has stopped working. Webconfig page for Ownloud has only this a note at the top.

    "Ooooops: No entry for terminal type "unknown";"

    Nothing else on that page. Strangely the MarketPlace Has:
    "Marketplace Unavailable
    Another user or service is currently using the package manager. Marketplace is not available until the package management system becomes available."

    The command :"[root@MyServer ~]# Yum-complete-Transaction" ends up at "No unfinished transaction left."
    If anyone has something I could try, I would appreciate it.

  • I have had the weberver up all along. It works fine. I just want to eventually convert to all virtual webservers and have them https. I'll probably just go ahead with the easy route and start over. I was just curious as if there was a procedure in ClearOS.

  • How do I add subdomains to existing Let's Encrypt.

    Hi All,
    I have implemented Let's Encrypt on a COS Home with and it works fine. What I would like to do is to add a few subdomains to this but am having no luck. There is not option to add to exiting Lets Encrypt cert from webconfigure. If I try the --expand from cerbot then I get "cerbot does not know how to configure the web server". What am I missing here? Do I need to register a domain to do this? I STW and found several suggestions but am reluctant to implement them as that I don't want to break anything.

  • Ok, I think I got it working. It looks like a problem of cart before the horse. This was a migration from 6x to 7 using the configuration backup tool. After the migration it was a week or so before adding Owncloud back in.
    I had tried disabling owncloud for the users then reenable it but that didn’t work. What finally worked was to add in a new user with Owncloud privileges, then disable the old existing users Owncloud privileges temporarily. After reenabling the older users Owncloud, the quotas showed up. I did still get quota limit file size error messages while resyncing but after the initial resyncing I haven’t seen any since.