Developers Documentation



301 error for file:

User Tools

Site Tools

CVE 2012-3499

'Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 allow remote attackers to inject arbitrary web script or HTML via vectors involving hostnames and URIs in the (1) mod_imagemap, (2) mod_info, (3) mod_ldap, (4) mod_proxy_ftp, and (5) mod_status modules.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-78.el5 (ClearOS 5.x) and httpd-2.2.15-28.el6 (ClearOS 6.x). Current versions meet or exceed this minor release.


To validate that you are running httpd-2.2.3-78.el5 (ClearOS 5.x) and httpd-2.2.15-28.el6 (ClearOS 6.x) or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2012-3499.txt · Last modified: 2014/12/22 11:22 by dloper