Profile Details

Toggle Sidebar
Recent updates
  • Jean-Sylvain
    Jean-Sylvain replied to a discussion, Docker (HOW-TO)

    Thanks Nick.

    I'll give it a try next week-end...

  • Jean-Sylvain
    Jean-Sylvain updated their profile
  • Jean-Sylvain
    Jean-Sylvain replied to a discussion, Docker (HOW-TO)


    I just found this post as I was trying to set up a pyhole container under Clearos 7 (my gateway) to save a raspberry for some other testing.
    I changed the dnsmasq 53 port to another one as I do not intend to use Clearos dns.
    I faced the iptables 'refreshing' rules that wipout totally the docker rules.
    I tried to create a service for docker to start after all CLerOS services but with no luck.

    What is the latest on docker support for Clearos?
    Is the only workaround still to disable iptable under docker and then build the rules manually? Do you do that in the iptable-local file manually or via the GUI interface?


  • Jean-Sylvain
    Jean-Sylvain replied to a discussion, Strange behavior on 6.5

    It is working now. It was my fault. The interface was so user friendly that I lmiss the point it was working like firewall rules so I had to add a rule for deny all at the end and it worked right hte way...

  • How to customize squid Access Denied pages on clearos 6.5 ?


    I did setup web access control list to limit internet access to my children at home.
    But when I test the control, I get a basic access denied page coming from /usr/clearos/apps/web_proxy/htdocs/web_proxy.js.php

    Is there an easy way to make more meaningfull messages? I wanted to display back to my children : It is not time yet for leisure.... :p


  • Jean-Sylvain
    Jean-Sylvain started a new discussion, Strange behavior on 6.5

    Strange behavior on 6.5

    I have setup account and associated group 'children' to it.
    On the policy, I have allowed use of internet within specific time period.
    Proxy was running with authentication feature but not filtering and the default port was 3128
    When I activated the filtering, the web browser got a message to use port 8080 for the proxy. So I did the change.

    But when using the children account, I was able to browse the internet outside of the specified time period.
    Nothing shown on squid log as if the time period was not taken in count.
    User is associated to the group and policy is associated to the group too :(

    Any idea what could be wrong?