0 votes
I have a ClearOS 7 server that suddenly stopped working. I can't access the server console from the internet or from machines on the LAN? Accessing the server console and looking at the network settings I noticed that the em1 interface was listed as "No IP" so I changed that to "Static" and now the IP addresses we had before are now showing. I restarted after changing that but the machine is still not accessible. I tried pinging the router which is on the same subnet and get host unreachable, yet client PC on the network can ping the router with no issues?

The server is on iP and the router is on ?

I listed all the services and all services are up with the exception of a mapping I have to a backup location on another PC on the network which it can't get to so that is marked as not up but all the rest of the services are listed as up?

Does anyone know what this could be?

In the Network setting in the GUI accessible from the limited Server console it says the em1 is up and connected at 1000 mbps so it appears to be working OK?

Graham Sivill
Friday, September 04 2020, 12:17 PM
Share this post:

Accepted Answer

Friday, September 04 2020, 01:27 PM - #Permalink
0 votes
OK please ignore this question, it appears it was something with the network switch, I powered that down and then back up and after that things started working.
DHCP had been disabled (presumably when the network card was reset to No IP, so I had to re-enable that and now everything seems back to normal!?


Graham Sivill
The reply is currently minimized Show
Responses (0)
  • There are no replies here yet.
Your Reply