Forums

Resolved
0 votes
Good morning all ,
I have for several years a server under clearos in 6.8.
I wanted to update my server under Clearos 7 and my P400 card is not recognized.
I saw several people using the function:"At install press tab to get the install options and add "hpsa.hpsa_allow_any=1" to the end"
But when I hit the tab key I have a text already written on the command line.
How to add this command line.
Thank you in advance for your answers .
Sunday, January 05 2020, 11:07 AM
Share this post:
Responses (13)
  • Accepted Answer

    Wednesday, January 15 2020, 08:47 AM - #Permalink
    Resolved
    0 votes
    A 7.7 pre-release iso is now available from ClearOS-DVD-x86_64-7.7.2.280072.iso. If this iso is good, it will become the formal 7.7 iso.
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 08 2020, 10:13 AM - #Permalink
    Resolved
    0 votes
    Is all the crashing during the installer or are you installing then crashing on reboot. If you are crashing on reboot, then during the boot process you again have to edit the boot line making your addition until you can make it permanent in grub2.

    The 7.7 iso will allow you to use this method with the Driver Update Disk, but the 7.6 kernel is not compatible with the ElRepo drivers. The 7.7 kernel is.

    If you do go gown this route you need to be careful with future updates.
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 08 2020, 05:54 AM - #Permalink
    Resolved
    0 votes
    I restart the installation and I had this:

    https://zupimages.net/up/20/02/p2ad.jpg

    and this :

    https://zupimages.net/up/20/02/jv5t.jpg

    and:

    https://zupimages.net/up/20/02/e1ui.jpg

    and like last time at the end anaconda crash :

    You think that the new version 7.7 will take into account the drivers of the old RAID controller card ???
    Because the old version 6.8 of clearos supports the old smart aray cards from HP but not from version 7 precisely
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, January 07 2020, 07:58 PM - #Permalink
    Resolved
    0 votes
    And what did it do? If you wait a day or two we may have a 7.7 install disk ready, in which case there is another way you may be able to get this going. There is one available but I don't know how it gets put into testing.
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, January 07 2020, 06:46 PM - #Permalink
    Resolved
    0 votes
    Here is what I typed at the bottom of the line with an entry at the end.

    https://zupimages.net/up/20/02/o7hs.jpg
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, January 07 2020, 12:11 PM - #Permalink
    Resolved
    0 votes
    No need to. It is just one long line so keep typing.
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, January 07 2020, 11:59 AM - #Permalink
    Resolved
    0 votes
    Hello
    To wrap lines I can use the " echo e-" and "\ n" ?

    At the end of this line :

    https://zupimages.net/up/20/02/sqxm.jpg
    The reply is currently minimized Show
  • Accepted Answer

    Monday, January 06 2020, 06:37 PM - #Permalink
    Resolved
    0 votes
    It needs to go at the end of the linux16 or linuxefi line, whichever one you have and note the line wraps.
    The reply is currently minimized Show
  • Accepted Answer

    Monday, January 06 2020, 05:34 PM - #Permalink
    Resolved
    0 votes
    Hello,
    I tried to put at the end of the command line.

    "hpsa.hpsa_allow_any=1"

    I then launch the installation but it blocked when launching anaconda :
    Here is the message on the console.:

    Starting installer, one moment ....
    anaconda 21.48.22.147-1 for ClearOS 7.6.0.261741 started.
    * installation log files are stored in /tmp during the installation
    * shell is available on TTYZ
    * if the graphical installation interface fails to start, try again with the inst.text bootoption to start text installation
    * when reporting a bug add logs from /tmp as separaate text/plain attachements

    Installation stopped at that time.

    Thank you in advance for your help
    The reply is currently minimized Show
  • Accepted Answer

    Monday, January 06 2020, 05:30 PM - #Permalink
    Resolved
    0 votes
    Hello,
    I tried to put at the end of the command line.

    "hpsa.hpsa_allow_any=1"

    I then launch the installation but it blocked when launching anaconda :
    Here is the message on the console.:

    Starting installer, one moment ....
    anaconda 21.48.22.147-1 for ClearOS 7.6.0.261741 started.
    * installation log files are stored in /tmp during the installation
    * shell is available on TTYZ
    * if the graphical installation interface fails to start, try again with the inst.text bootoption to start text installation
    * when reporting a bug add logs from /tmp as separaate text/plain attachements

    Installation stopped at that time.

    Thank you in advance for your help
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, January 05 2020, 01:32 PM - #Permalink
    Resolved
    0 votes
    Which line did you add it to?
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, January 05 2020, 12:36 PM - #Permalink
    Resolved
    0 votes
    Thank you for everything
    I just tried but when I put the line of code at the end of the text after typing tab the installation hangs on anaconda.
    I don't know what to do anymore I am blocked.

    My configuration is
    HP Prolient DL580 G5 with P400
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, January 05 2020, 12:14 PM - #Permalink
    Resolved
    0 votes
    Just go to the end of the line and add your text.
    The reply is currently minimized Show
Your Reply