Forums

Resolved
2 votes
I tried to reinstall my gateway yesterday, registration took minutes to load and often failed to load, no yum update available or marketplace working.

Are there any known solutions? I couldn't even download a new clearos 7 community image yesterday either.

I came over this in another post some years back so i tried it and added some entries to /etc/hosts

#ClearOS
178.62.233.167 mirrorlist.clearos.com
207.154.210.181 mirrorlist.clearos.com
67.205.175.90 mirrorlist.clearos.com
138.68.237.203 mirrorlist.clearos.com
128.199.192.13 mirrorlist.clearos.com
178.62.250.181 mirrorlist.clearos.com
207.154.246.212 mirrorlist.clearos.com
67.205.144.164 mirrorlist.clearos.com
138.68.236.117 mirrorlist.clearos.com
139.59.245.244 mirrorlist.clearos.com

After adding this to my hosts file, I can now do yum update and install apps from the marketplace.
Sunday, June 18 2023, 12:18 PM
Like
2
Share this post:
Responses (13)
  • Accepted Answer

    nuke
    nuke
    Offline
    Tuesday, July 04 2023, 01:35 PM - #Permalink
    Resolved
    0 votes
    I can confirm that repos are back online and that updates can be made as necessary.
    The reply is currently minimized Show
  • Accepted Answer

    ahorli
    ahorli
    Offline
    Tuesday, July 04 2023, 06:03 AM - #Permalink
    Resolved
    0 votes
    Hi,

    you could try to disable the mirrorlist in the /etc/yum.repos.d/clearos.repo and uncomment / use the baseurl.

    this helped me.

    Link to Post
    The reply is currently minimized Show
  • Accepted Answer

    Monday, July 03 2023, 05:58 PM - #Permalink
    Resolved
    0 votes
    Michael Proper wrote:

    Adjustments have been made. Please test and advise if issues continue to be experienced. Thank you for allowing the time to resolve / tune.

    Repos are online again and it is updating

    Updating : clearsdn-antimalware-6.1-20230703.1025.noarch
    Updating : clearsdn-antispam-6.1-20230703.1025.noarch


    Please keep it working and push for improvements
    (and communicate !)
    The reply is currently minimized Show
  • Accepted Answer

    Monday, July 03 2023, 05:48 PM - #Permalink
    Resolved
    0 votes
    Adjustments have been made. Please test and advise if issues continue to be experienced. Thank you for allowing the time to resolve / tune.
    Like
    1
    The reply is currently minimized Show
  • Accepted Answer

    nuke
    nuke
    Offline
    Monday, July 03 2023, 01:50 PM - #Permalink
    Resolved
    0 votes
    Patrick de Brabander wrote:

    Michael Proper wrote:

    Had a power outage in one of the core data centers. Actively working on a resolution.


    Michael,

    Can you solve the issue with the repo servers.
    The webconfig is extremly slow and i can install a package grom other repos


    13+ days and counting ... any news?
    Like
    1
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, June 25 2023, 07:51 PM - #Permalink
    Resolved
    0 votes
    Michael Proper wrote:

    Had a power outage in one of the core data centers. Actively working on a resolution.


    Michael,

    Can you solve the issue with the repo servers.
    The webconfig is extremly slow and i can not install a package from other repos
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, June 22 2023, 01:21 AM - #Permalink
    Resolved
    1 votes
    The antispam and antimaware signatures are not updated since 16 june
    All Repos are unavailable
    The reply is currently minimized Show
  • Accepted Answer

    Les
    Les
    Offline
    Wednesday, June 21 2023, 10:48 PM - #Permalink
    Resolved
    0 votes
    Any ETA on the resolution?
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, June 21 2023, 09:03 PM - #Permalink
    Resolved
    5 votes
    This is crazy. A quick 10 minute config change by Clearcenter would have all 7.7, 7,8 and 7.9 users up and running.
    The reply is currently minimized Show
  • Accepted Answer

    nuke
    nuke
    Offline
    Wednesday, June 21 2023, 12:30 PM - #Permalink
    Resolved
    0 votes
    Michael Proper wrote:

    Had a power outage in one of the core data centers. Actively working on a resolution.

    Thanks for letting us know, Michael.
    Can you share with us how long it will take to get it resolved?
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, June 20 2023, 10:56 PM - #Permalink
    Resolved
    2 votes
    Had a power outage in one of the core data centers. Actively working on a resolution.
    The reply is currently minimized Show
  • Accepted Answer

    nuke
    nuke
    Offline
    Tuesday, June 20 2023, 09:29 PM - #Permalink
    Resolved
    0 votes
    Les wrote:

    I'm having the same issue, repo will not load, this is on an installed system.

    Looks like the mirror server is down.
    Anyone out there?
    The reply is currently minimized Show
  • Accepted Answer

    Les
    Les
    Offline
    Monday, June 19 2023, 05:23 AM - #Permalink
    Resolved
    0 votes
    -double post-
    The reply is currently minimized Show
Your Reply